Rail.Works.Brasil
Olá amigos, sejam muito bem vindos, ao forum Railworks Brasil.

Rail.Works.Brasil

O MELHOR FORUM DE RAILWORKS DO BRASIL!!!!
 
InícioPortalRegistrar-seConectar-se

Compartilhe | 
 

 A nova U20C

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
Julio Rail
Administrador da Ferrovia
Administrador da Ferrovia
avatar

Mensagens : 9401
Data de inscrição : 25/04/2012
Idade : 64
Localização : Lorena - SP (Vale do Paraíba)

MensagemAssunto: A nova U20C   Qui Ago 11, 2016 4:08 pm

Oi Daniel e demais amigos, eu sempre tive todas as versões do simulador, RW2, RW3, TS2013, TS2014, TS2015 e TS2016.
Num belo dia, resolvi atualizar o Physx, resultado, os RW2 e RW3, pararam de rodar, acontece o seguinte, nessas versões, o Physx, está lá nos Arquivos de Programas, por algum motivo, a atualização causou algum erro.
Do TS2013 em diante, o Physx, já vem embutido na pasta Railworks.
Eu andei fazendo uns transplantes, deletei tudo dos RW2 e RW3, exceto as pastas, Assets e Contents.
Em seguida, copiei um TS2014, todinho, e colei nos ex RW2 e RW3.
Tenho também o TS2015, baixei o TS2016, mas, por algum motivo, na área de trabalho, tem o TS2015, mas, não o TS2016, rsrsrs.
As últimas rotas, eu instalei nesse "TS2015", e rodaram sem problemas, inclusive depois que retornei ao pc mais novo, pois, fiquei uns meses, sem ele.

Ontem instalei a U20C, pelo Package Manager, ela chega à aparecer nos trilhos, naquele tom bege, em seguida, a tela fica preta, o TS fecha.

Hoje, resolvi fazer um teste, desta vez, peguei um TS2016 que tenho  certeza ser TS2016, instalei algumas rotas nele, e a U20C, desta vez, colando  na pasta Assets.
Ela apareceu normal nos trilhos, roda também sem problemas, inclusive dentro da cabine, apenas um pequeno probleminha, a luz da cabine, só acende pelo teclado, direto no interruptor, não, apesar dele se mover.

upload gif

Raramente acontece um problema em uma ou outra rota, por exemplo, num carro de passageiros, muito claro, ou mesmo no interior da cabine, eu não sei se é pelo TSX estar desativado ou não, a imagem fica saturada, naquela locomotiva ICE1 quadradona, do lado do "sol", não dá prá ler o ICE.
Dentro da cabine da U20C, esse efeito se repetiu, o que poderá ser?

image hosting no sign up

Abs, do JR.

_______________________________________________

image hosting 30 mb
Voltar ao Topo Ir em baixo
 
A nova U20C
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» Uma grande vitória o Senhor Deus deu à irmandade da CCB- Jardim Laranjeiras, Nova Iguaçu, Rio de Janeiro.
» CUIDADO EVANGÉLICOS NOVA SEITA DE HEREGES
» Irmandade do Jardim Nova Teresa - SP Pede Socorro e Justiça!
» Nova AC44i da Rumo Logística
» EFVM - Itabira a Nova Era

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Rail.Works.Brasil :: RailWorks :: Meu Railworks-
Ir para: