Rail.Works.Brasil
Olá amigos, sejam muito bem vindos, ao forum Railworks Brasil.

Rail.Works.Brasil

O MELHOR FORUM DE RAILWORKS DO BRASIL!!!!
 
InícioPortalRegistrar-seConectar-se

Compartilhe | 
 

 TS2016 não inicia

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
jsneves
Agente de estação
Agente de estação
avatar

Mensagens : 217
Data de inscrição : 11/08/2014
Idade : 61
Localização : Santos/SP/Brasil

MensagemAssunto: TS2016 não inicia   Sab Set 03, 2016 8:13 pm

Socorro, alguem ajude um pobre aposentado. Meu TS 2016 parou de funcionar após eu ter formatado o HD do Windows, o HD que tem o jogo não foi formatado. o Erro é o que aparece abaixo. Obs.: TS2014 e 2015 continua funcionando normalmente



Error: Alfha testing not supported on this card
FILE: DxCommon\cHcShaderTechiniqDx.cpp
LINE:386
Voltar ao Topo Ir em baixo
edferr
Auxiliar de maquinista
Auxiliar de maquinista
avatar

Mensagens : 300
Data de inscrição : 10/11/2012
Idade : 37
Localização : Uberaba - MG

MensagemAssunto: Re: TS2016 não inicia   Seg Set 05, 2016 10:26 pm

Boa noite jsneves! E então, já conseguiu descobrir o erro? Seu jg é original ou piratis?
Voltar ao Topo Ir em baixo
jsneves
Agente de estação
Agente de estação
avatar

Mensagens : 217
Data de inscrição : 11/08/2014
Idade : 61
Localização : Santos/SP/Brasil

MensagemAssunto: Re: TS2016 não inicia   Ter Set 06, 2016 2:35 pm

Boas edfer, ainda não consegui fazer que o TS2016 votar a funcionar como antes, como havia dito o TS2015 e 2014, não estão com problema, somente o 2016 é que parou. Alias o meu TS2016 veio das gélidas pradarias russas.
Voltar ao Topo Ir em baixo
xpsom
Maquinista pleno
Maquinista pleno
avatar

Mensagens : 890
Data de inscrição : 06/04/2012
Idade : 51
Localização : aracaju

MensagemAssunto: Re: TS2016 não inicia   Qui Set 08, 2016 11:12 am

Bom dia a todos, oi amigo jsneves, mesmo o TS2016 estando instalado em um HD ou partição diferente na sua instalação ele escreveu algumas informações no registro do Windows na partição onde estava instalado, e como você formatou o HD estes scripts também se perderam, com a instalação do windows um novo registro também foi criado outra vez, então talvez seja necessário você instalar o TS2016 para que funcione, um grande abraço


Voltar ao Topo Ir em baixo
http://railworksbrasil.forumeiros.com/t8007-estrada-de-ferro-mau
edferr
Auxiliar de maquinista
Auxiliar de maquinista
avatar

Mensagens : 300
Data de inscrição : 10/11/2012
Idade : 37
Localização : Uberaba - MG

MensagemAssunto: Re: TS2016 não inicia   Qui Set 08, 2016 9:53 pm

Boa noite à todos. Eu também acho necessária a reinstalação do Ts 2016. Valeu
Voltar ao Topo Ir em baixo
jsneves
Agente de estação
Agente de estação
avatar

Mensagens : 217
Data de inscrição : 11/08/2014
Idade : 61
Localização : Santos/SP/Brasil

MensagemAssunto: Re: TS2016 não inicia   Sab Set 10, 2016 8:04 pm

Boa noite a todos os amigos que estão me ajudando, informo que ja desinstalei e instalei do zero o TS2016 e o problema continua, vou tentar criar uma maquina virtual com Windows 7 e verificar, depois aviso. Obrigado a todos
Voltar ao Topo Ir em baixo
jsneves
Agente de estação
Agente de estação
avatar

Mensagens : 217
Data de inscrição : 11/08/2014
Idade : 61
Localização : Santos/SP/Brasil

MensagemAssunto: Re: TS2016 não inicia   Dom Set 11, 2016 10:58 am

Bom dia a todos os amigos, informo que ja estou operando novamente no TS2016, após ter passado por problemas conforme relatado, e tentando várias vezes a instalação do software sem resultados, procurei nas planices da Sibéria e encontrei uma nova versão a 57.7b, de 27/08/16, baixada e instalado, voltou a funcionar normalmente. Agradeço aos amigos que me passaram informações, "xpsom e edeferr", na tentativa de solucionar o problema. Fica aqui a dica para quem tiver problemas com o Windows 10/64Bits, não adianta usar a versão que ja estava na CPU, mesmo que voce tenha o arquivo zipado que foi baixado na época, procure uma nova versão que dará certo.

Abraços a todos e vamos que vamos, que já estou atrasado para chegar na estação
Voltar ao Topo Ir em baixo
xpsom
Maquinista pleno
Maquinista pleno
avatar

Mensagens : 890
Data de inscrição : 06/04/2012
Idade : 51
Localização : aracaju

MensagemAssunto: Re: TS2016 não inicia   Dom Set 11, 2016 10:56 pm

Boa noite a todos, bem fico satisfeito que tenha resolvido, o problema não seria de todo o TS2016 que voce tinha e sim o Win 10, este sim realmente tem uns bugs que trava algumas versões do TS, mas enfim você já está simulando isto é o que importa rsrsrsrsrsrs, um grande abraço

Voltar ao Topo Ir em baixo
http://railworksbrasil.forumeiros.com/t8007-estrada-de-ferro-mau
Ednaldo Hitmam
Administrador da Ferrovia
Administrador da Ferrovia
avatar

Mensagens : 5191
Data de inscrição : 05/03/2012
Idade : 43
Localização : Rio De Janeiro - RJ

MensagemAssunto: Re: TS2016 não inicia   Seg Set 12, 2016 3:02 am

Também fico feliz que tenha conseguido jsneves!

Mas ainda acho que usar Win 10 não seja uma boa escolha.... Praticamente é um sistema que ainda requer um pouco de calma em algumas ocasiões..... Eu usei uma vez... e se Deus quiser nem tão tarde voltarei novamente a usá-lo. Fiz um teste juntamente com meus irmão e a máquina deu pau em menos de 30 dias! E olha que aqui na minha casa Pc não tem colher de chá!

Primeiro que tudo tem que ser instalado em modo de compatibilidade se for antigo no caso de programas.... e alguns nem rodam direito! segundo que para jogos ele também não é muito bom.. terceiro que o maldito do sistemas vai enchendo e vai ficando lento pouco a pouco !

Eu poderia falar dele aqui o dia todo, mas vai ter gente que vai me achar chato falando isso, mas 95% dos clientes que tenho nas ruas me pedem para retirar Win 10 por problemas ou até mesmo por ele não funcionar 100% certos programas. Mas em fim.... vamos esperar que eles melhorem esse SO e quem sabe ele ainda seja uma boa Opção.


Por enquanto estou no Win7.... dpois de usar o Win8 e ter que formatar o PC 2 vezes por problemas de tela azul com essa maldição que acompanha ele desde a versão 8 e agora na 8.1.

Boa sorte amigos!
Voltar ao Topo Ir em baixo
https://www.facebook.com/ByEdnaldo36?ref=hl
Julio Rail
Administrador da Ferrovia
Administrador da Ferrovia
avatar

Mensagens : 9230
Data de inscrição : 25/04/2012
Idade : 64
Localização : Lorena - SP (Vale do Paraíba)

MensagemAssunto: Re: TS2016 não inicia   Seg Set 12, 2016 8:58 am

Oi Ednaldo e demais amigos, o seu alerta sobre o Windows 10, é muito importante para que se evite muitas dores de cabeça.
Meu primeiro pc, foi o NeoPC da Positivo, veio com XP Start Edition, meu amigo Eduardo, formatou com o XP Professional.
Quando adquiri o pc mais novo, ele veio com o Linux, novamente chamei o meu amigo, ele queria formatar com o Seven 64bits, o "burrão" aqui, preferiu o XP Professional, me arrependo amargamente, um dos motivos, é que não há mais atualização da Microsoft.
As atualizações do Seven, também, vão parar um dia, tomara que até lá, haja um Sistema Operacional, com menos problemas, do que o Windows 10 atual.
Abs, do JR.

_______________________________________________

image hosting 30 mb
Voltar ao Topo Ir em baixo
Ednaldo Hitmam
Administrador da Ferrovia
Administrador da Ferrovia
avatar

Mensagens : 5191
Data de inscrição : 05/03/2012
Idade : 43
Localização : Rio De Janeiro - RJ

MensagemAssunto: Re: TS2016 não inicia   Qui Set 15, 2016 4:09 am

Pois é meu amigo....

Ainda acho mas vantajoso ficar no win 7.... Pois os dmas tive muitos problemas!




Voltar ao Topo Ir em baixo
https://www.facebook.com/ByEdnaldo36?ref=hl
DouglasMRS
Maquinista Sênior
Maquinista Sênior
avatar

Mensagens : 1183
Data de inscrição : 30/11/2011
Idade : 25
Localização : MG, Contagem

MensagemAssunto: Re: TS2016 não inicia   Qui Set 15, 2016 10:51 am

O meu segue a meses com um problema persistente:

---------------------------
RailWorks.exe - Erro de aplicativo
---------------------------
O aplicativo não pôde ser inicializado corretamente (0xc000007b). Clique em OK para fechar o aplicativo.
---------------------------
OK

Sistema Win7 Ultimate,
Já atualizei:
*Service Pack
*net framework
*Drive da placa
tudo o que tinha de atualizar atualizei...

Desinstalei o TS2016 re baixei pela Steam e até hoje nada kkkk...

Acho que terei de formatar a maquina, mas estou esperando a atualização TS16 pra TS17 quem sabe o problema se resolva....


Train Sumulator é igual carro VW se ficar muito tempo sem ligar ele não vai mais ligar quando vc precisar....

Voltar ao Topo Ir em baixo
jsneves
Agente de estação
Agente de estação
avatar

Mensagens : 217
Data de inscrição : 11/08/2014
Idade : 61
Localização : Santos/SP/Brasil

MensagemAssunto: Re: TS2016 não inicia   Qui Set 15, 2016 1:00 pm

Boa tarde DouglasMRS e demais amigos, tente apagar os temporarios do Windows e verifique se voce tem pelo menos 30% de espaço livre no HD. Verifique tambem quanto de memoria ram voce tem fisicamente instalada, pois se forem dois pentes, talvez um deles esteja com problema
Voltar ao Topo Ir em baixo
DouglasMRS
Maquinista Sênior
Maquinista Sênior
avatar

Mensagens : 1183
Data de inscrição : 30/11/2011
Idade : 25
Localização : MG, Contagem

MensagemAssunto: Re: TS2016 não inicia   Qui Set 15, 2016 10:09 pm

jsneves escreveu:
Boa tarde DouglasMRS e demais amigos, tente apagar os temporarios do Windows e verifique se voce tem pelo menos 30% de espaço livre no HD. Verifique tambem quanto de memoria ram voce tem fisicamente instalada, pois se forem dois pentes, talvez um deles esteja com problema


A memoria do meu pc ta muito bem disponível, HD tem mais de 60% de espaço disponível...

Adianta não, mais de 6 anos mexendo com RW, sempre ele da esses erros malucos só se resolve formatando a maquina... É tranquilo o procedimento até pq o RW (TS2017) sempre fica no "Disco: D" com isso não terei de baixar novamente RW (TS2017)

Obrigado pela ajuda!
Voltar ao Topo Ir em baixo
jsneves
Agente de estação
Agente de estação
avatar

Mensagens : 217
Data de inscrição : 11/08/2014
Idade : 61
Localização : Santos/SP/Brasil

MensagemAssunto: Re: TS2016 não inicia   Sex Set 16, 2016 8:20 am

Bom dia a todos os amigos, DouglasMRS, eu tambem tive problemas com o meu TS2016 após ter formatado o HD e só consegui voltar a fazer funcionar, baixndo uma nova atualização das pradarias. Voce disse acima que esta com o TS2017, já baixou o danado?
Voltar ao Topo Ir em baixo
Julio Rail
Administrador da Ferrovia
Administrador da Ferrovia
avatar

Mensagens : 9230
Data de inscrição : 25/04/2012
Idade : 64
Localização : Lorena - SP (Vale do Paraíba)

MensagemAssunto: Re: TS2016 não inicia   Sex Set 16, 2016 10:18 am

Oi jsneves e demais amigos, se quiser baixar o TS2017, o link, segue por MP, ok?
Abs, do JR.

_______________________________________________

image hosting 30 mb


Última edição por Julio Rail em Sex Set 16, 2016 2:22 pm, editado 1 vez(es)
Voltar ao Topo Ir em baixo
jsneves
Agente de estação
Agente de estação
avatar

Mensagens : 217
Data de inscrição : 11/08/2014
Idade : 61
Localização : Santos/SP/Brasil

MensagemAssunto: Re: TS2016 não inicia   Sex Set 16, 2016 1:42 pm

Obrigado Julio, ja recebi seu link e ja baixei, testando
Voltar ao Topo Ir em baixo
DouglasMRS
Maquinista Sênior
Maquinista Sênior
avatar

Mensagens : 1183
Data de inscrição : 30/11/2011
Idade : 25
Localização : MG, Contagem

MensagemAssunto: Re: TS2016 não inicia   Sex Set 16, 2016 4:10 pm

jsneves escreveu:
Bom dia a todos os amigos, DouglasMRS, eu tambem tive problemas com o meu TS2016 após ter formatado o HD e só consegui voltar a fazer funcionar, baixndo uma nova atualização das pradarias. Voce disse acima que esta com o TS2017, já baixou o danado?


Sim, sim o meu TS2016 é original (Steam), ele atualiza para TS2017 automaticamente...

Falando na formatação, hoje eu fiz e obviamente o erro desapareceu...


Estreando a U20C do amigo Daniel ONSdkjvygcfehp



Voltar ao Topo Ir em baixo
TrainSimulator
Manobrador
Manobrador
avatar

Mensagens : 70
Data de inscrição : 15/09/2016
Idade : 36

MensagemAssunto: Re: TS2016 não inicia   Sex Set 16, 2016 6:04 pm

Um tópico cheio de informações muito importante! Especialmente para quem vive sofrendo com os erros do TS! Há algum tempo que eu tenho um erro chamado Save Dum file em alguns addons que baixei e já tentei de várias formas resolver, mas não sei o que quasa esse erro para pode resolver, e as informações são muito poucas na net para ajudar. Douglas, ainda bem que você resolveu o problema e as suas imagens ficaram fantásticas e bem realísticas!Esse material tem aqui no fórum?
Voltar ao Topo Ir em baixo
Julio Rail
Administrador da Ferrovia
Administrador da Ferrovia
avatar

Mensagens : 9230
Data de inscrição : 25/04/2012
Idade : 64
Localização : Lorena - SP (Vale do Paraíba)

MensagemAssunto: Re: TS2016 não inicia   Sex Set 16, 2016 9:35 pm

Oi Train Simulator e demais amigos, todo erro sempre tem esse "nome "save dump file".
A locomotiva U20C foi modelada pelo Daniel, o ONSLAUGHT8800HP, a textura foi feita pelo Guto e a parte mais complicada e inédita, foi a animação da cabine, suas manoplas, chaves e luzes, ficou à cargo do Fabiano.
O vagão GDT, também foi modelado pelo Daniel.
Abs, do JR.

_______________________________________________

image hosting 30 mb
Voltar ao Topo Ir em baixo
TrainSimulator
Manobrador
Manobrador
avatar

Mensagens : 70
Data de inscrição : 15/09/2016
Idade : 36

MensagemAssunto: Re: TS2016 não inicia   Seg Set 19, 2016 7:33 pm

Material lindo Julio! Projetos bem elaborados e bem modelados pelos amigos! Isso é a prova que os brasileiros também tem o potencial para fazer qualquer coisa que quiser, não é mesmo? E o "erro save dump file" deve ser algum conflito de arquivos, a DTG deveria ter resolvido isso, pois vi que isso ocorre até em jogos originais, se não estou enganado.
Voltar ao Topo Ir em baixo
Julio Rail
Administrador da Ferrovia
Administrador da Ferrovia
avatar

Mensagens : 9230
Data de inscrição : 25/04/2012
Idade : 64
Localização : Lorena - SP (Vale do Paraíba)

MensagemAssunto: Re: TS2016 não inicia   Seg Set 19, 2016 10:54 pm

Oi TrainSimulator e demais amigos, só faltou dizer, que na frente do save dump file vem a versão do simulador.
Nos meus, além do save dump file, às vezes, aparece dbghelp.dll not found, fui procurar saber sobre essa dll, é da Microsoft.
Depois, fazendo a busca dentro do meu pc, achei várias dbghelp.dll , todas estavam nos meus Railworks e Train Simulators, cada um tem a sua própria, mas, como avisa que não achou???

TrainSiumulator, como você é novato, pode ter estranhado eu dizer meus "Railworks e Train Simulators", é que eu tenho todas as versões instaladas.
Noutro dia, eu comentei sobre os problemas, com o simulador, como fechar do nada, a tela ficar preta, travar, etc...
Os RW2 e RW3, eu comprei os DVDs, o TS2013, foi o primeiro que baixei, nenhum deles, dá os problemas já citados.
Já os TS2014, TS2015 e TS2016, de vez em quando, dão dor de cabeça, um deles, o TS2016, de primeira abre normal, depois, pode travar ou fechar, em seguida, tenho que tentar rodar várias vezes em seguida, até ele pegar de novo, parece carro velho, kkkkk.
Abs, do JR.

_______________________________________________

image hosting 30 mb
Voltar ao Topo Ir em baixo
TrainSimulator
Manobrador
Manobrador
avatar

Mensagens : 70
Data de inscrição : 15/09/2016
Idade : 36

MensagemAssunto: Re: TS2016 não inicia   Dom Jan 29, 2017 5:06 pm

Ka... Ka... Ka... Julio Rail, parece que o seu PC é dos top`s mesmo, pois suportar tantos simuladores assim, é só para PC com HDD`s parrudos de memórias ka... Ka.. E falando a respeito da DLL, no meu TS só apresentava a mensagem "erro save dump file" mesmo, eu só faltava perder os cabelos de tanta raiva com esse bug. Atualmente desinstalei o TS do meu PC por conta desses bug`s e agora estou a espera TSW!
Voltar ao Topo Ir em baixo
Julio Rail
Administrador da Ferrovia
Administrador da Ferrovia
avatar

Mensagens : 9230
Data de inscrição : 25/04/2012
Idade : 64
Localização : Lorena - SP (Vale do Paraíba)

MensagemAssunto: Re: TS2016 não inicia   Dom Jan 29, 2017 10:35 pm

Oi TrainSimulator e demais amigos, enquanto espera pelo Train Sim World, não fique à pé (kkkk), instale o TS2017, se quiser, eu envio o link dele e de algumas rotas, ok?
Com relação ao meu pc, quem me dera se ele fosse top, ele é um Positivo Sim+, com processador Dual Core de 3,20Ghz, 3 Gb de RAM e placa de vídeo GeForce8400GS, rodo no High, mas, sem ativar o TSX, pois ele pesa muito.
Abs, do JR.

_______________________________________________

image hosting 30 mb
Voltar ao Topo Ir em baixo
Conteúdo patrocinado




MensagemAssunto: Re: TS2016 não inicia   

Voltar ao Topo Ir em baixo
 
TS2016 não inicia
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» Addons Pack BRASIL Chegando em TS2016 - OFICIAL
» para quem inicia (Como Construir uma Bobina Desmagnetizadora)
» Problema com iniciação do train simulator 2015
» TS 2016...
» Locomotivas para Train Simulator 2014 - Railworks

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Rail.Works.Brasil :: RailWorks :: Problemas e duvidas-
Ir para: