Rail.Works.Brasil
Olá amigos, sejam muito bem vindos, ao forum Railworks Brasil.

Rail.Works.Brasil

O MELHOR FORUM DE RAILWORKS DO BRASIL!!!!
 
InícioPortalRegistrar-seConectar-se

Compartilhe | 
 

 ac44i vale nao aparece nos trilhos

Ver o tópico anterior Ver o tópico seguinte Ir em baixo 
AutorMensagem
gussales
Manobrador Monitor
Manobrador Monitor


Mensagens : 152
Data de inscrição : 20/12/2012
Localização : belo horizonte mg

MensagemAssunto: ac44i vale nao aparece nos trilhos   Ter Nov 15, 2016 11:15 pm

Eai pessoa blza.Alguem sabe como posso tentar resolver o erro da locomotiva pois quando coloco ela no trilho ela nao aparece,o mesmo caso foi com a ac44i repaint da vale do rcosta que postou no dowload livre, baixei a ac44i vale de boa instalei certinho como pedido ai quando cheguei no jogo ativei ela nos assets e tudo ai blza,depois fui no editor de cenario e cliquei no icone do trem ai apareceu ela na tabela AC44I VALE mas quando cliquei nela nada aconteceu ou seja ela nao apareceu nos trilhos, como devo fazer para jogar ela com a pintura da vale como faço para substituir a pintura da loco,ou tem algum pack relacionado a ac44i para os repaints funcionarem...... ....obrigado.....
Voltar ao Topo Ir em baixo
Julio Rail
Administrador da Ferrovia
Administrador da Ferrovia
avatar

Mensagens : 9481
Data de inscrição : 25/04/2012
Idade : 64
Localização : Lorena - SP (Vale do Paraíba)

MensagemAssunto: Re: ac44i vale nao aparece nos trilhos   Qua Nov 16, 2016 12:26 am

Oi gussales e demais amigos, é bom ver você de volta ao forum, ok?
Vou responder aqui, por um motivo, no outro tópico, você não deu mais informações sobre a locomotiva, como sempre digo, postem as dúvidas, com mais detalhes, assim facilita resolver o problema, ok?

Há dois motivos, para a AC44 da Vale, um repaint feito pelo nosso amigo rcosta, não aparecer nos trilhos.
No outro tópico você mencionou instalar no seu TS2014, acontece o seguinte, o TS2014, assim como as versões posteriores, veio bem básico, com apenas três ou quatro rotas, e um detalhe super importante, não vem com as pastas RailSimulator e RailSimulatorUS, dentro da pasta Kuju.

Acontece o seguinte, o rcosta, fez o repaint da Vale, na ES44AC, que fica na pasta RailSimulatorUS, dentro da Kuju, se você não tem essa pasta RailSimulatorUs, a locomotiva não vai aparecer nos trilhos.

Caso você tenha tudo certinho, dentro da pasta Kuju, no Word Editor, você precisa clicar no cubinho azul, e na janela da direita procurar por kuju e marcar os dois campos do RailSimulatorUS, só assim, a locomotiva aparecerá nos trilhos, ok?
Caso não tenha as pastas RaislSimulator e RailSimulatorUS, terá que baixar e instalar o US and European Community Assets Packs.
Abs, do JR.

_______________________________________________

image hosting 30 mb
Voltar ao Topo Ir em baixo
gussales
Manobrador Monitor
Manobrador Monitor


Mensagens : 152
Data de inscrição : 20/12/2012
Localização : belo horizonte mg

MensagemAssunto: Re: ac44i vale nao aparece nos trilhos   Qua Nov 16, 2016 10:48 am

Olá amigo Beleza . Sobre está pasta ela está sim no meu simulador eu clique justamente naquele cubuzinho azul e ativei as duas aí o nome dela apareceu de boa mais da pra vê que ela está invisível pois se você colocar qualquer vagão e depois clicar em adicionar ela ocupa espaço no cenário pois se você colocar no trilhos e arredar a locomotiva para trás o vagão arreda sem eu estar com o cursor emcima do vagão ou seja da para escutar quando clica nela o barulho de quando eu coloco no trilho mas será que ela não está visível pela rota que eu coloquei para simular ela? Ou por Alguma coisa que fiz de errado ou faltou fazer? Estou simulando ela na própria rota do jogo.
Voltar ao Topo Ir em baixo
Julio Rail
Administrador da Ferrovia
Administrador da Ferrovia
avatar

Mensagens : 9481
Data de inscrição : 25/04/2012
Idade : 64
Localização : Lorena - SP (Vale do Paraíba)

MensagemAssunto: Re: ac44i vale nao aparece nos trilhos   Qua Nov 16, 2016 2:42 pm

Oi gussales e demais amigos, quando entro no froum, leio primeiro e respondo as MPs, já respondi , à que você me enviou, ok?
Mas, nela, você não disse sobre na janela da direita, aparecer as "duas", seriam as RailSimulator e a RailSimulatorUS, certo?
No caso, bastaria marcar os dos campos da RailSimulatorUS, pois é nela, que está a locomotiva ES44AC, que o nosso amigo rcosta, usou para fazer o repaint da AC44i da Vale e das demais locomotivas.

Conforme eu comentei na MP, não importa qual seja a rota, é possível, instalar qualquer locomotiva na rota rota desejada.
O rcosta, compactou a locomotiva em RWP, para ser instalada pelo Utilities.exe, certo?

Faz o seguinte, entre na sequência pasta Railworks/Assets/Kuju/RailsSimulatorUS/RailVheicles/Diesel, vão aparecer três pastas, ES44AC, F7 e SD40-2, clique na ES44AC, dentro da ES44AC, tem a Black, Def2 e Default, se você instalou certinho pelo Utilities.exe, a AC44i da Vale, deve estar junto das outras três, ok?
Caso, não esteja, copie a AC44i da Vale, já descompactada e cole junto com as Black, Def2 e Default.

Veja como fica, inclusive com a outra AC44i da Vale e as outras locomotivas repintadas, do rcosta, e em cima, você tem a sequência das pastas.

post images

Abs, do JR

_______________________________________________

image hosting 30 mb
Voltar ao Topo Ir em baixo
Conteúdo patrocinado




MensagemAssunto: Re: ac44i vale nao aparece nos trilhos   

Voltar ao Topo Ir em baixo
 
ac44i vale nao aparece nos trilhos
Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo 
Página 1 de 1
 Tópicos similares
-
» queremos nosso amado cooperador irmão Renaldo do vale do sol
» DASH 9 - VALE / EFVM
» Locomotiva GE ES44AC/DC x GE AC44i x GE D9-44CW
» Valdomiro Santiago reune 2 milhões de pessoas no Vale do Anhangabaú
» Apostila Vale - Operação de Trens com Tração Distribuída Locotrol

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Rail.Works.Brasil :: RailWorks :: Problemas e duvidas-
Ir para: